Please take your time to log in as to have access to all threads. Be so kind as to read the 'General Forum Rules' thread first before posting anything on the forum.



 
BAKA! WebsiteBAKA! Website  FacebookFacebook  HomeHome  Forum PortalForum Portal  GalleryGallery  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Hello from Luik

View previous topic View next topic Go down 
AuthorMessage
eliteeleven

avatar

Location : Chaudfontaine
Kreidlers : Type K54/53 CH RS 5 speed 1973
Post count : 4

PostSubject: Hello from Luik   Wed May 23, 2012 7:11 am

Good Morning to you
Sorry but my Vlamse is not enough good to write on the forum , sorry
I would like to have some technical help about my Kreidler RS 1973 , thank you
It's imported from Swiss
I cannot stop the headlight working ! and the conactor looks original , is it a switch missing somewhere ?
The rear light is not working while correctly connected to the grey wire , i see in the small leaflet that there is a resistance in the magnetic flywheel , is that the problem , is it easy to replace and what is ist's value
About the gear box , from 1st to 6th gear no problem
From 6th to 3rd , ok , but from 3rd to 2nd and first sometime very difficult
The shifting lever looks right
do you have an idea
You are most welcome to talk with me at 043 673451 or 0494 86 33 64
Thank you very much in advance for your help
Kind regards
Roland
Back to top Go down
View user profile
kaZeta
Admin
avatar

Location : Antwerp
Kreidlers : 1973 RS-R 60 Special + 1969 TM 60 Custom + 1974 SOBW-Racer + 1981 RMC Caféracer + 1973 MP3x2
Post count : 801

PostSubject: Re: Hello from Luik   Sun May 27, 2012 4:27 pm

Hi Roland,

thanks for posting your problem.
First of all, I think you mean 5 gears Wink

About the lights problem: you'd like to have the left hand lights switch to kill the lights?
I tdon't think this option is normal behaviour for a Kreidler.
The actual switch behaves as follows:
- horizontal position for normal lights mode
- upward position for a 'beamlight flash'
- downward position to lock into beamlight mode

The rear light is best checked if you have some spare electric wire and connect the source (the yellow cable engine connection) straight to the headlight, and from the headlight straight to the rear light. Don't forget to connect the ground cable too. If this works, then you know there's a bad connection in one of the original cables going to the back (either the yellow cable which turns grey going to rear light or the ground connection).

I hope this at least helps somewhat...
Can't help with the gears problem.

Greets, Tom
Back to top Go down
View user profile http://www.kreidler.be
 
Hello from Luik
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: Restoring :: Tips & Techniques-
Jump to: